Ubuntu 16.04 runescape-launcher : Depends: libglew1.10 (>= 1.10.0-3) but it is not installable


#1

When install runescape NXT client on Ubuntu 16.04, i get following error

[email protected]:~# apt install runescape-launcher
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 runescape-launcher : Depends: libglew1.10 (>= 1.10.0-3) but it is not installable
E: Unable to correct problems, you have held broken packages.
[email protected]:~# 

This is fixed by installing libglew.

You can download it from

https://launchpad.net/ubuntu/trusty/amd64/libglew1.10/1.10.0-3

wget http://launchpadlibrarian.net/161405671/libglew1.10_1.10.0-3_amd64.deb
dpkg -i libglew1.10_1.10.0-3_amd64.deb 

Now install runescape client with

apt install runescape-launcher